
Experiment HS-5: Breathing Techniques and Heart Rate

Equipment Required

PC Computer

IXTA, USB cable, IXTA power supply

RM-220 – Nasal Cannula

PPG-320 Pulse plethysmograph

Optional - RM-204 Respiration monitor

Pulse Plethysmograph and Respiration Monitor Setup

Note - Stop the experiment if the subject feels dizzy or nauseated.

1. Locate the PPG-320 pulse plethysmograph and the RM-220 nasal cannula.

2. Plug the PPG-320 into the PT input of the IXTA. Plug the connector to the RM-220 into the 

white Channel A1 input.

Figure HS-5-S1: The PT-104 pulse plethysmograph.
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Figure HS-5-S2: The RM-220 nasal cannula attached to the TA showing the correct position on the 

head.

3. Select a subject and determine if they are a thoracic breather or an abdominal breather. Anyone 

who is prone to dizziness should not be a subject.

4. Place the plethysmograph on the volar surface (where the fingerprints are located) of the distal 

segment of the subject’s middle finger. Wrap the Velcro strap around the end of the finger to 

attach the unit firmly in place.

5. Place the cannula on the subject as shown above.  

It is not necessary to place it inside the nostrils.

6. If the subjects are sitting during these exercises, they should sit erect so that the muscles 

involved in pulmonary ventilation are able to move with few restrictions.

7. Make sure your subject is only breathing through the nose.
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  You will get the best results if the 

  cannula is just below the nostrils.



NOTE:  If using the optional RM-204 respiration belt instead of the nasal cannula:

• Plug the RM-204 into channel A6 on the front of the IX-TA

• Click Edit → Preferences

◦ Uncheck channel A1 – Respiration AND channel C2 – Breathing Rate

◦ Place a check mark in channel A6 – name it Respiration by typing in the box

◦ Click OK

• To create a new Breathing Rate channel, on the new Respiration channel

◦ Click Fx → Periodic → Rate → OK

◦ Click on the title of the new channel and rename it – Breathing Rate

◦ Click on V2-V1 on the right hand side of the channel and change to Mean

• Wrap the elastic belt of the respiration monitor around the subject’s chest at a level that is below

the sternum. Place the sensor inside the belt so that the sensor is in the center of chest at a level 

that is even with the subject’s elbows.
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Experiment HS-5: Breathing Techniques and Heart Rate

Exercise 1: Breathing at Rest and Heart Rate

Aim: To determine the effect of breathing while resting on the subject’s heart rate and the change in 

heart rate during respiratory sinus arrhythmia (RSA).

Approximate Time:30 minutes

Procedure

1. The subject should sit quietly and breathe normally before and during the recordings to prevent 

the creation of motion artifacts. Remind the subject to sit erect during the recording.

2. Type Resting in the Mark box.

3. Click on the Record button. Click the mark button to mark the recording.

4. Click the AutoScale All button. Record for at least one minute.

5. Click Stop to halt recording. Your data may look like the image below.

6. Select Save As in the File menu, type a name for the file. Click on the Save button to save the 

data file.

Figure HS-5-L1: The pulse, respiration, heart rate, and breathing rate of a subject using abdominal 

breathing while at rest, displayed in the Main window.
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Data Analysis

1. Scroll to the recording of the subject’s breathing and heart rate while at rest. Display at least 

four adjacent breathing cycles that are free of artifacts in the Main window. Use the Display 

Time icons to adjust the Display Time of the Main window to show the complete breathing 

cycles. 

Figure HS-5-L2: The LabScribe toolbar. 

3. Click AutoScale All.

4. Click on the Analysis window icon in the toolbar to transfer the data to the Analysis window.

5. Look at the Function Table that is above the uppermost channel displayed in the Analysis 

window. The mathematical functions, Max-Min, Max, Min, and Mean, should appear in this 

table. Values for these four parameters on each channel are seen in the table across the top 

margin of each channel.

6. Use the mouse to click on and drag one cursor to the trough before the inhalation of the first 

breath cycle displayed on the Volume channel, and the other cursor to the trough before the 

inhalation of the second breath cycle. 

7. The values for the following parameters on a breath cycle are determined when the cursors are 

placed at the two positions described in Step 6:

• Maximum Heart Rate, which is the value for Max on the Heart Rate channel.

• Minimum Heart Rate, which is the value for Min on the Heart Rate channel.

• Respiratory Sinus Arrhythmia (RSA) Prominence or the difference between the 

minimum and maximum heart rates during a breath cycle, which is the value for Max-

Min on the Heart Rate channel.

• Mean Heart Rate, which is the value for Mean on the Heart Rate channel.

• Mean Breath Rate, which is the value for Mean on the Breath Rate channel.
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Figure HS-5-L3: The pulse, respiration, heart rate, and breathing rate of a subject using abdominal 

breathing while at rest, displayed on the Analysis window. The cursors are in positions to mark the 

beginning and end of a breath cycle.

8. Once the cursors are placed in the correct positions for determining the breathing and heart 

rates, the values for these parameters can be recorded in the on-line notebook of LabScribe by 

typing their names and values directly into the Journal.

9. The functions in the right-click menu of the Analysis window can also be used to enter the 

names and values of these parameters from the recording to the Journal. To use these functions:

• Place the cursors at the locations used to measure the breathing and heart rates during 

the breath cycle.

• Transfer the names of the mathematical functions used to determine the volumes and 

rates to the Journal using the Add Title to Journal function in the Volume menu.

• Transfer the values for the volumes and rates to the Journal using the Add All Data to 

Journal function in the Volume menu.

10. Record the values in the Journal using one of the techniques described in Step 9, and in Table 1.
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Table HS-5-L1: Heart Rate Variation during Breathing at Rest.

Heart Rate (bpm)

Mean Breath Rate

(bpm)
Max Min

RSA 

(Max-Min
Mean

Breath 1

Breath 2

Breath 3

Mean

Normal Breathing Technique

Aerobic Fitness

11. Use the mouse to click on and drag the left cursor to the trough before the inhalation of the third

breath cycle displayed on the Volume channel. Repeat Step 8 for this breath cycle.

12. Use the mouse to click on and drag the left cursor to the trough before the inhalation of the 

fourth breath cycle displayed on the Volume channel. Repeat Step 8 for this breath cycle.

13. Ask the subject to rate their aerobic fitness as high, moderate, or low. Note this rating in Table 

1, along with the subject’s normal breathing technique (refer to the Background for more info).

14. Enter the mean values for the subject’s parameters while breathing at rest in Table 2.

Questions

1. The difference between the heart rates during a breath cycle is known as RSA prominence. 

What is the average RSA prominence of the subject?

2. What percentage of the pre-inhalation heart rate is the RSA prominence?

3. How does the RSA prominence of this subject compare to those of other subjects? Does the 

aerobic fitness of the subject correlate with their RSA prominence?
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Table HS-5-L2: Heart Rates during Different Breathing Techniques.

Breathing

Technique

Heart Rate (bpm)

Mean Breath Rate 

(bpm)
Max Min

RSA (Max-

Min)
Mean

Rest 

_________

Shallow 

Abdom.

Bellows

Deep 

Abdom.

Exercise 2: Apnea and Heart Rate

Aim: To determine the effect of apnea on the subject’s heart rate by having the subject hold their 

breath.

Approximate Time: 15 minutes

Procedure

1. The subject should sit quietly and breath normally before the recording begins. Also, remind the

subject to sit erect and quietly during the recordings, and to breath normally at the beginning of 

the exercise.

2. In this exercise, the subject breathes normally until a regular breathing pattern is established. 

Then, the subject takes a deep inhalation through their mouth and holds that breath for at least 

15-20 seconds. Finally, the subject exhales slowly, through the mouth, over 10-15 seconds.

3. Type Normal in the Mark box.

4. Click Record. Click the mark button. Click AutoScale All and record until the subject’s 

breathing is regular and predictable. Do not move on to Apnea until breathing is established and

regular.

5. Type Apnea in the Mark box. Click the mark button as you instruct the subject to take the deep 

breath and hold it.

6. Type Recovery in the Mark box and click the mark button as the subject exhales and returns to 

breathing normally. Continue to record until the subject’s breathing has returned to a normal 

pattern. Click Stop to halt the recording. 

7. Click on Save in the File menu.
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Data Analysis

1. Scroll to the recording of the subject’s breathing before, during, and after holding their breath 

that is displayed in the Main window.

2. Use the Display Time icons to adjust the Display Time of the Main window to show the 

breathing from before to after apnea on the Main window. 

3. Click on the Analysis window icon in the toolbar to transfer the data to the Analysis window.

4. The functions used to analysis this are the same as the ones used in Exercise 1 and programmed 

by the settings file.

Figure HS-5-L4: Pulse, respiration, heart rate, and breathing rate before, during, and after apnea 

displayed in the Analysis window.

5. Use the mouse to click on and drag one cursor to the trough on the Volume channel that 

precedes one of the subject’s normal breath cycles, and the other cursor to the trough on the 

Volume channel that precedes the deep inhalation of apnea. 

6. The values for the following parameters during normal breathing are determined when the 

cursors are placed at the two positions described in Step 6:

• Maximum Heart Rate - Normal Breathing, which is the value for Max on the Heart 

Rate channel.

• Minimum Heart Rate - Normal Breathing, which is the value for Min on the Heart 

Rate channel.
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• RSA Prominence (Max-Min) - Heart Rate-Normal Breathing, which is the value for 

Max-Min on the Heart Rate channel.

• Mean Heart Rate - Normal Breathing, which is the value for Mean on the Heart Rate 

channel

• Mean Breathing Rate- Normal Breathing, which is the value for Mean on the Breath 

Rate channel

8. Record the values in the Journal using one of the techniques described in Exercise 1. Record the

breath and heart rates in Table 3.

9. Use the mouse to click on and drag the left cursor to the trough on the Volume channel that 

follows the subject’s exhalation at the end of apnea. 

10. The values for the following rates during apnea are determined by the positions of the cursors:

• Maximum Heart Rate - Apnea, which is the value for Max on the Heart Rate channel.

• Minimum Heart Rate - Apnea, which is the value for Min on the Heart Rate channel.

• RSA Prominence (Max-Min) - Heart Rate-Apnea, which is the value for Max-Min on

the Heart Rate channel.

• Mean Heart Rate - Apnea, which is the value for Mean on the Heart Rate channel.

11. Record the values in the Journal using one of the techniques described in Exercise 1. Record the

heart rates in table.

12. Use the mouse to click on and drag the left cursor to a time point after the subject’s return to 

normal breathing displayed on the Volume channel. 

13. The values for the following rates during the recovery to normal breathing are determined by 

the positions of the cursors:

• Minimum Heart Rate - Recovery to Normal Breathing, which is the value for Min on

the Heart Rate channel.

• Maximum Heart Rate - Recovery to Normal Breathing, which is the value for Max 

on the Heart Rate channel.

• RSA Prominence (Max-Min) --Recovery to Normal Breathing, which is the value for

Max-Min on the Heart Rate channel.

• Mean Heart Rate - Recovery to Normal Breathing, which is the value for Mean on 

the Heart Rate channel.

• Mean Breathing Rate- Recovery to Normal Breathing, which is the value for Mean on 

the Breath Rate channel.

14. Use the same techniques to record the values for these parameters in the Journal and on the 

table.
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Table HS-5-L3: Heart Rates before, during, and after Apnea

Breathing 

Pattern

Heart Rate (bpm)

Mean Breath Rate 

(bpm)
Max Min

RSA (Max-

Min)
Mean

Normal

Apnea

Recovery

Questions

1. How did the heart rate of the subject change during apnea and recovery from apnea?

2. How did the RSA prominence of the subject change during apnea and recovery from apnea?

3. How does the normal breathing before apnea compare to the first breaths in the recovery 

segment?

4. How does the breathing rate in the recovery segment correlate to the heart rate in that same 

segment?

Exercise 3: Shallow Abdominal Breathing and Heart Rate

Aim: To determine the effect of shallow abdominal breaths on the subject’s heart rate.

Approximate Time: 20 minutes

Procedure

1. The subject should sit quietly and breathe normally before the recording begins. Also, remind 

the subject to sit erect and quietly during the recordings, and to breath normally at the beginning

of the exercise.

2. Tell the subject to breathe normally until a regular breathing pattern is established. Then, the 

subject takes shallow (not full) breaths at the rate of 40 to 50 breaths per minute, using the 

diaphragm as the primary force for moving air in and out of the lungs. Record shallow 

breathing for 30 seconds. Finally, the subject returns to breathing normally.

3. Type Normal in the Mark box.

4. Click on the Record button. Click the mark button to mark the recording. Click AutoScale All. 

Record until the subject’s breathing is regular and predictable.

5. Type Shallow in the Mark box. Click the mark button as you instruct the subject to start shallow

abdominal breathing for 30 seconds.
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6. Type Recovery in the Mark box. Click the mark button as the subject returns to breathing 

normally. Continue to record until the subject’s breathing has returned to a normal pattern. Click

Stop to halt the recording. Your data should look like the image below.

7. Click on Save in the File menu.

Figure HS-5-L5: Pulse, respiration, heart rate, and breathing rate before, during, and after shallow 

abdominal breathing, displayed in the Analysis window. The average breath rate during shallow 

abdominal breathing was 82 breaths per minute.

Data Analysis

1. Use the same techniques used in Exercise 2 to determine the breathing and heart rates before, 

during, and after shallow abdominal breathing.

2. Use the same techniques to record the values for these parameters in the Journal and on Table 4.

Questions

1. How did the heart rate of the subject change during shallow abdominal breathing and recovery 

from shallow abdominal breathing?

2. How did the RSA prominence of the subject change during shallow abdominal breathing and 

recovery from shallow abdominal breathing?
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3. How does the normal breathing before shallow abdominal breathing compare to the first breaths

in the recovery segment?

4. How does the breathing rate in the recovery segment correlate to the heart rate in that same 

segment?

Table HS-5-L4: Heart Rates before, during, and after Shallow Abdominal Breathing.

Breathing 

Pattern

Heart Rate (bpm)

Mean Breath Rate 

(bpm)
Max Min

RSA 

(Max-Min)
Mean

Normal

Shallow

Recovery

Exercise 4: Bellows Breathing and Heart Rate

Aim: To determine the effect of very rapid breathing, often referred as the Bellows Breathing 

Technique on the subject’s heart rate.

Approximate Time: 15 minutes

Procedure

1. The subject should sit quietly and breathe normally before the recording begins. Also, remind 

the subject to sit erect and quietly during the recordings, and to breath normally at the beginning

of the exercise.

2. Tell the subject that in this exercise, breathes normally until a regular breathing pattern is 

established. Then, the subject breaths as rapidly as possible for 10 to 15 seconds, moving air in 

and out through the nose while the mouth is gently closed. Bellows breathing can be as rapid as 

2 to 3 breaths per second and can lead to dizziness. Finally, the subject returns to breathing 

normally.

3. Type Normal in the Mark box.

4. Click on the Record button. Click the mark button to mark the recording. Click AutoScale All

button and record until the subject’s breathing is regular and predictable.

5. Type Bellows in the Mark box. Click the mark button as you instruct the subject to start bellows

breathing for 15 seconds.
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6. Type Recovery in the Mark box. Click the mark button as the subject returns to breathing 

normally. Continue to record until the subject’s breathing has returned to a normal pattern. Click

Stop to halt the recording. 

7. Click on Save in the File menu.

Figure HS-5-L6: Pulse, respiration, heart rate, and breathing rate before, during, and after bellows 

breathing, displayed in the Analysis window. During a section of bellows breathing, the maximum 

breath rate was 80 breaths per minute.

Data Analysis

1. Use the same techniques used in Exercise 2 to determine the subject’s breathing and heart rates 

before, during, and after bellows breathing.

2. Use the same techniques to record the values for these parameters in the Journal and on Table 5.

Questions

1. How did the heart rate of the subject change during bellows breathing and recovery from 

bellows breathing?

2. How did the RSA prominence of the subject change during bellows breathing and recovery 

from bellows breathing?

3. How does the normal breathing before bellows breathing compare to the first breaths in the 

recovery segment?

Human Spirometry – BreathingTechniques-HeartRate – Labs HS-5-11



4. How does the breathing rate in the recovery segment correlate to the heart rate in that same 

segment?

Table HS-5-L5:Heart Rates before, during, and after Bellows Breathing.

Breathing 

Pattern

Heart Rate (bpm)

Mean Breath Rate 

(bpm)
Max Min

RSA (Max-

Min)
Mean

Normal

Bellows

Recovery

Exercise 5: Deep Abdominal Breathing and Heart Rate

Aim: To determine the effect of deep abdominal breathing on the subject’s heart rate.

Approximate Time: 15 minutes

Procedure

1. The subject should sit quietly and breathe normally before the recording begins. Also, remind 

the subject to sit erect and quietly during the recordings, and to breath normally at the beginning

of the exercise.

2. Tell the subject that in this exercise, to breathes normally until a regular breathing pattern is 

established. Then, the subject breaths slowly and deeply, inhaling through the nose and exhaling

through the mouth for 1 minute. Finally, the subject returns to breathing normally.

3. Type Normal in the Mark box.

4. Click on the Record button. Click the mark button to mark the recording. Click AutoScale All 

and record until the subject’s breathing is regular and predictable.

5. Type Deep Breathing in the Mark box. Click the mark button as you instruct the subject to start

deep abdominal breathing for a minute.

6. Type Recovery in the Mark box. Click the mark button as the subject returns to breathing 

normally. Continue to record until the subject’s breathing has returned to a normal pattern. Click

Stop to halt the recording. 

7. Click on Save in the File menu.
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Data Analysis

1. Use the same techniques used in Exercise 2 to determine the subject’s breathing and heart rates 

before, during, and after deep abdominal breathing.

2. Use the same techniques to record the values for these parameters in the Journal and in Table 6.

Figure HS-5-L7: Pulse, respiration, heart rate, and breathing rate before, during, and after deep 

abdominal breathing, displayed in the Analysis window.

Table HS-5-L6:Heart Rates before, during, and after Deep Abdominal Breathing.

Breathing 

Pattern

Heart Rate (bpm)

Mean Breath Rate 

(bpm)
Max Min

RSA 

(Max-Min)
Mean

Normal

Deep Ab

Recovery
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Questions

1. How did the heart rate of the subject change during deep abdominal breathing and recovery 

from deep abdominal breathing?

2. How did the RSA prominence of the subject change during deep abdominal breathing and 

recovery from deep abdominal breathing?

3. How does the normal breathing before deep abdominal breathing compare to the first breaths in 

the recovery segment

4. How does the breathing rate in the recovery segment correlate to the heart rate in that same 

segment?

5. How do the heart rates of the four breathing techniques compare? How do the RSA 

prominences of the four breathing techniques compare?
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