
Experiment GB-1: Biological 
Buffers
Background

To survive in changing environments, organisms must 
be able to maintain steady internal environments in 
which cellular metabolism can take place.

One of the factors that must be maintained at a steady 
level in the internal environment is the pH of the fluids in 
which biochemical reactions take place. If the pH level is 
not within a proper range, the chemical reactions 
necessary for life will cease and the organism will die.

One of the ways used to maintain the pH of the internal 
environment is the use of naturally occurring buffers, 
which are formed from mixtures of chemicals in and 
around cells. These buffers maintain pH levels within a 
narrow range, despite large changes in the amount of 
acids or bases introduced into the internal environment. 
Carbonic acid and bicarbonate in the blood are good 
examples of a pair of chemicals that work as a buffer.

In this experiment, students will determine the 
buffering capabilities of a variety of solutions by 
measuring the pH of the solutions when they are treated 
with either a weak acid or a weak base. Each group of 
students will measure the pH changes that occur in 
deionized (DI) water, a buffered physiological saline, and 
another solution from a list provided.

Equipment Required
PC Computer

IWX/214 data acquisition unit

USB cable

IWX/214 power supply

ISE-100 combination pH electrode

Magnetic stirrer

Stir bar

Ringstand

Utility clamp

100 ml beakers (5)

500 ml beaker

1000 ml beaker

Pasteur pipettes (6)

Test tubes (6)

Test tube rack

pH 4 and pH 7 buffer solutions

0.1M HCl solution

0.1M NaOH solution

Various solutions to test as buffers.

IWX/214 Setup
1 Place the IWX/214 on the bench, close to the computer.

2 Check Figure 1-1 in Chapter 1 for the location of the USB 
port and the power socket on the IWX/214.

3 Use the USB cable to connect the computer to the USB port 
on the rear panel of the IWX/214. 

4 Plug the power supply for the IWX/214 into the electrical 
outlet. Insert the plug on the end of the power supply cable 
into the labeled socket on the rear of the IWX/214. Use the 
power switch to turn on the unit. Confirm that the red power 
light is on.

Start the Software
1 Click the Windows Start menu, move the cursor to 

Programs and then to the iWorx folder and select 
LabScribe; or click on the LabScribe icon on the Desktop

2 When the program opens, select Load Group from the 
Settings menu.   

3 From the dialog box, select AddedLabs.iws. Click Load.

4 Click on the Settings menu again and select the Biologi-
calBuffers settings file.

5 After a short time, LabScribe will appear on the computer 
screen as configured by the BiologicalBuffers settings. 
Open the View menu and select Voltmeter to display the 
current pH level to appear on the Main window.

pH Electrode Setup
Plug the DIN connector on the end of the cable of the 

ISE-100 pH electrode into Channel 4 on the iWorx unit 
(Figure GB-1-1 on page 1).

 Figure GB-1-1: The arrangement of the stirrer, electrode, and beaker for 
measuring the changes in the pH of buffers.

Calibration of the pH Electrode
1 If the pH electrode is still stored in its bottle of buffer, 

remove the electrode from the bottle. Rinse the electrode 
with deionized water while holding the electrode over a 
1000 ml beaker used for the collection of waste liquids.
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2 Place the tip of the pH electrode in a 100 ml beaker 
containing enough room temperature deionized water to 
submerge the tip. Keep the electrode in deionized water for 
at least ten minutes.

3 Prepare two 100 ml beakers, each filled with 50 ml of the pH 
buffers used for calibrating the pH electrode. The buffers 
should be a room temperature. One beaker is filled with pH 
7 buffer; and the other is filled with pH 4 buffer. Each beaker 
should be filled with enough buffer to cover the tip of the pH 
electrode, and also allow the stir bar in the beaker to spin 
without touching the pH electrode.

4 Place the beaker containing the pH 7 buffer on the magnetic 
stirrer (Figure GB-1-1 on page 1). Carefully place a stir bar 
in the beaker. Remove the pH electrode from the deionized 
water and blot any drops of water from the electrode. 
Position the tip of the electrode in the beaker of pH 7 buffer 
so that the tip is away from the stir bar. Adjust the speed of 
the stirrer so the stir bar is rotating evenly at a moderate 
speed. 

5 Click Start on the LabScribe Main window to begin 
recording. The trace will eventually reach a stable baseline 
toward the top of the recording channel. Type the words 
Calibration - pH 7 on the comment line to the right of the 
Mark button. Press the Enter key on the keyboard to mark 
the stable baseline of the recording. This comment marks 
the output of the pH electrode in pH 7 buffer at room 
temperature. Continue recording while changing the 
beakers of buffers.

6 Turn off the stirrer and remove the pH electrode from the 
beaker of pH 7 buffer. Hold the electrode over the beaker 
used for collecting waste liquid, and rinse it with deionized 
water from a wash bottle. Blot any drops of water from the 
electrode.

7 Remove the beaker of pH 7 buffer from the stirrer and place 
the beaker of pH 4 buffer on the stirrer. Carefully place a stir 
bar in the beaker. Position the tip of the pH electrode in the 
beaker of pH 7 buffer so that the tip of the electrode is away 
from the stir bar. Adjust the speed of the stirrer so the stir 
bar is rotating evenly at a moderate speed.

8 As you continue to record, the trace will reach a stable 
baseline toward the bottom of the recording channel. Type 
the words Calibration - pH 4 on the comment line to the 
right of the Mark button. Press the Enter key on the 
keyboard to mark the stable baseline of the recording. This 
comment marks the output of the pH electrode in room 
temperature pH 4 buffer. Click Stop to halt the recording. 

9 Select Save As in the File menu, type a name for the file. 
Choose a destination on the computer in which to save the 
file (e.g., a class folder). Click the Save button to save the 
file (as an *.iwd file). 

10 Turn off the stirrer. Remove the pH electrode from the 
beaker of pH 4 buffer. Hold the electrode over the beaker 
used for collecting waste liquid, and rinse it with deionized 
water from a wash bottle. Blot any drops of water from the 
electrode and place it in a beaker of deionized water.

Units Conversion
1 Locate the section of the recording where output of the pH 

electrode was measured in pH 4 and pH 7 buffers. To view 
this section of the recording in its entirety on the same 
window, it may be necessary to click either of the Display 
Time icons in the LabScribe toolbar (Figure GB-1-2 on 
page 2). 

 Figure GB-1-2: The LabScribe toolbar.

2 Click the 2-Cursor icon (Figure GB-1-2 on page 2) so that 
two blue vertical lines appear over the recording window. 
Place one cursor on the plateau recorded while the pH 
probe was in pH 7 buffer. Place the other cursor on the 
plateau recorded while the pH probe was in pH 4 buffer.

3 Right-click on the Channel 4 window to open the right-
click menu. Select Units from the right-click menu. Note 
that the voltage values for the positions of Cursors 1 and 2 
are already entered in the units conversion window. 

• Next to the voltage value for Cursor1, enter 7. 

• Next to the voltage value for Cursor2, enter 4. 

• Next to the unit name, enter pH.

• Click OK. The units on the Y-axis are equal to pH units.

Exercise 1: The Effect of Adding 0.1M HCl to 
Water

Aim: To determine the changes in pH that take place in 
deionized water treated with a weak acid.

Procedure
1 Place a magnetic stirrer on or next to the base of a 

ringstand. Place 50 mL of deionized (DI) water, at room 
temperature, in a clean 100 ml beaker. Add a stir bar to the 
beaker and place the beaker on the magnetic stirrer. Turn 
on the stirrer and position the stir bar to one side of the 
beaker bottom.

2 Remove the pH electrode from the beaker of deionized 
water. Blot the drops of DI water from each device. Mount 
the electrode in a clamp on the ringstand. Position the pH 
electrode over the beaker of deionized water. Then, lower 
the tip of the electrode into the DI water. 

3 Turn on the stirrer so that the stir bar rotates evenly and 
moderately.

4 Click Start on the LabScribe Main window to begin 
recording. When the recording on the channel reaches a 
stable baseline, type DI Water on the comment line to the 
right of the Mark button. Press the Enter key on the 
keyboard to mark the recording.
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5 After recording at least fifteen seconds of stable baseline, 
type 0.1M HCl-10 Drops on the comment line.

6 As you add ten drops of 0.1M HCl to the beaker of 
deionized water, press the Enter key on the keyboard to 
mark the recording. Continue recording.

7 Type Add10 Drops on the comment line. When the pH of 
the water in the beaker has reached a new stable level, add 
ten more drops of 0.1M HCl to the DI water. As you add the 
drops, press the Enter key on the keyboard to mark the 
recording. Continue recording 

8 Repeat Step 7 until a total of 60 drops of 0.1M HCl has been 
added to the DI water in the beaker.

9 Select Save in the File menu. 

10 Turn off the magnetic stirrer. Remove the pH electrode from 
the beaker. Hold the electrode over the beaker used for 
collecting waste liquid, and rinse it with deionized water 
from a wash bottle. Blot any drops of DI water from the 
electrode and place the electrode in a clean, empty beaker. 
the electrode will soon be used in the next section of the 
exercise.

11 Remove the stir bar from the beaker of acidified water and 
rinse it with deionized water from a wash bottle. Discard the 
acidified water, and clean and rinse the beaker.

Data Analysis
1 Scroll to the section of data file in which the pH changes of 

deionized water treated with 0.1M HCl were recorded.

2 Use the Display Time icons on the LabScribe toolbar 
(Figure GB-1-2 on page 2) to position the complete 
recording on the Main window.

3 Click on the 2-Cursor icon in the LabScribe toolbar (Figure 
GB-1-2 on page 2), so that two blue cursors appear over the 
Main window. 

4 Place a cursor on the stable pH level recorded from pure 
deionized water. Place the second cursor on the stable pH 
level recorded after a total of 60 drops of 0.1M HCl were 
added to the deionized water Click the Analysis icon on 
the LabScribe toolbar (Figure GB-1-2 on page 2) to transfer 
the data between the cursors to the Analysis window.

5 In the table across the top of the data display on the 
Analysis window, the parameters, Title, Value1, Value2, 
and V2-V1, should appear. Any functions that does not 
appear in the table can be selected from the list of functions 
on the left side of the Analysis window by holding down 
the Control key on the keyboard as the name of the 
function is clicked (Control-Click).

6 Once the cursors have been placed in the proper locations 
for taking measurements, the names and values of these 
parameters from the data can be recorded in the on-line 
notebook of LabScribe that is known as the Journal. The 
information can be entered by typing the names and values 
directly into the Journal. The measurements can also be 
entered into the Journal using the functions in the right-

click menu of the Analysis window:

• Place the cursors in the appropriate locations for making 
measurements.

• Select Add Title to Journal, from the right-click menu, to 
add the names of the parameters measured to a table in the 
Journal.

• Select Add Data to Journal, from the right-click menu, to 
add the values of the parameters to the Journal.

7 Place one cursor on the stable pH level of the pure 
deionized water. Place the second cursor on the stable pH 
level that occurs after the initial ten drops of 0.1M HCl were 
added to the deionized water. Select pH on the Value from 
Ch menu in the upper left corner of the Analysis window.

8 Measure the values for the following parameters from the 
pH channel for the region of data selected:

• pH-DI Water, which is Value1 on the pH channel.

• pH-DI Water & 10 Drops of 0.1M HCl, which is Value2 on 
the pH channel.

9 Record the values for these parameters in the Journal 
using one of the procedures described in Step 6, and in 
Table GB-1-2 on page 5.

10 Move the second cursor from the pH level of DI water 
containing ten drops of 0.1M HCl to the stable pH level of DI 
water containing 20 drops of 0.1M HCl, and repeat Steps 8 
and 9 to measure and record the pH of the water after a 
total of twenty drops of 0.1M HCl were added to the water.

11 Move the second cursor to each of the stable pH levels of 
DI water containing 30, 40, 50, and 60 drops of 0.1M HCl, 
and repeat Steps 8 and 9 to measure and record the pH of 
the water after each addition of 0.1M HCl.

12 While the second cursor is on the pH level of DI water 
containing sixty drops of 0.1M HCl, measure the Overall 
Change (∆) in pH using the parameter, V2-V1, from the 
Function Table in the Analysis window.

13 Divide the Overall Change 

14 Click Save in the File menu.

Exercise 2: The Effect of Adding 0.1M HCl to a 
Physiological Buffer

Aim: To determine the changes in pH that take place in 
a physiological buffer treated with a weak 
acid.Procedure

1 Repeat Exercise 1 using a physiological buffer in place of 
deionized water.

2 Mark the recording with appropriate labels to indicate the 
number of drops of 0.1M HCl added to the buffer.

3 Select Save in the File menu to add this data to the existing 
data file.
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Analysis
1 Use the same techniques used in Exercise 1 to measure 

the pH levels of the buffer after different amounts of 0.1M 
HCl were added.

2 Use the same techniques explained in Exercise 1 to record 
the values of the pH levels in the Journal, and in Table GB-
1-2 on page 5.

Exercise 3: The Effect of Adding 0.1M HCl to 
Common Solutions

Aim: To determine the changes in pH that take place in 
different solutions treated with a weak acid. Solutions 
that are better buffers will have smaller changes in pH.

Procedure
1 Repeat Exercise 1 using a solution which is assigned to 

your lab group, in place of deionized water. The groups in 
your lab session will be assigned one of the following 
solutions to test as a buffer: 

• Apple juice

• 2% milk

• Sports drink

• Clear soft drink

2 Mark the recording with appropriate labels to indicate the 
type of solution used and the number of drops of 0.1M HCl 
added to the solution.

3 Select Save in the File menu to add this data to the existing 
data file.

Analysis
1 Use the same techniques used in Exercise 1 to measure 

the pH levels of the solutions after different amounts of 0.1M 
HCl were added.

2 Use the same techniques explained in Exercise 1 to record 
the values of the pH levels in the Journal, and in Table GB-
1-2 on page 5.

Exercise 4: The Effect of Adding 0.1M NaOH to 
Water

Aim: To determine the changes in pH that take place in 
deionized water treated with a weak base.

Procedure
1 Repeat Exercise 1 using 0.1M NaOH in place of 0.1M HCl.

2 Mark the recording with appropriate labels to indicate the 
number of drops of 0.1M NaOH added to the water.

3 Select Save in the File menu to add this data to the existing 
data file.

Analysis
1 Use the same techniques used in Exercise 1 to measure 

the pH levels of the DI water after different amounts of 0.1M 
NaOH have been added.

2 Use the same techniques explained in Exercise 1 to record 
the values of the pH levels in the Journal, and in Table GB-
1-1 on page 5.

Exercise 5: The Effect of Adding 0.1M NaOH to a 
Physiological Buffer

Aim: To determine the changes in pH that take place in 
a physiological buffer treated with a weak base.

Procedure
1 Repeat Exercise 1 using a physiological buffer in place of 

deionized water.

2 Mark the recording with appropriate labels to indicate the 
number of drops of 0.1M NaOH added to the buffer.

3 Select Save in the File menu to add this data to the existing 
data file.

Analysis
1 Use the same techniques used in Exercise 1 to measure 

the pH levels of the buffer after different amounts of 0.1M 
NaOH were added.

2 Use the same techniques explained in Exercise 1 to record 
the values of the pH levels in the Journal, and in Table GB-
1-1 on page 5.

Exercise 6: The Effect of Adding 0.1M NaOH to 
Common Solutions

Aim: To determine the changes in pH that take place in 
different solutions treated with a weak base. Solutions 
that are better buffers will have smaller changes in pH.

Procedure
1 Repeat Exercise 1 using a solution, that is assigned to your 

lab group, in place of deionized water. The groups in your 
lab session will be assigned one of the following solutions to 
test as a buffer: 

• Apple juice

• 2% milk

• Sports drink

• Clear soft drink

2 Mark the recording with appropriate labels to indicate the 
type of solution used and the number of drops of 0.1M 
NaOH added to the solution.

3 Select Save in the File menu to add this data to the existing 
data file.
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Analysis
1 Use the same techniques used in Exercise 1 to measure 

the pH levels of the solutions after different amounts of 0.1M 
NaOH were added.

2 Use the same techniques explained in Exercise 1 to record 
the values of the pH levels in the Journal, and in Table GB-
1-1 on page 5.

Questions
1 Besides the buffered physiological saline, which solution 

demonstrated the lowest percent change in its pH when 
treated with a weak acid? 

2 Besides the buffered physiological saline, which solution 
demonstrated the lowest percent change in its pH when 
treated with weak base? Is it the same solution as the one 
that responds with the lowest percent change in pH when 
treated with a weak acid?

3 Which solution demonstrated the highest percent change in 
its pH when treated with a weak acid? 

4 Which solution demonstrated the highest percent change in 
its pH when treated with weak base? Is it the same solution 
as the one that responds with the highest percent change in 
pH when treated with a weak acid?

5 Besides the buffered saline, which solutions would be the 
good buffers? 

6 Why would each solution that you selected be a good 
buffer?

Table GB-1-1: Changes in pH in Deionized Water,  Apple Juice, 2% Milk,  and Other Solutions Treated 
with 0.1M NaOH.

0.1M HCl

Deionized 
Water Apple Juice 2% Mi lk Sports Dr ink Color less

Soft  Dr ink
Buffered Phys.  

Sal ine

pH Overal l
∆pH pH Overal

l∆pH pH Overal l
∆pH pH Overal l

∆pH pH Overal l
∆pH pH Overal l

∆pH

Solut ion Only

Solut ion & 10 Drops

Solut ion & 20 Drops

Solut ion & 30 Drops

Solut ion & 40 Drops

Solut ion & 50 Drops

Solut ion & 60 Drops

Percent Change

Table GB-1-2: Changes in pH in Deionized Water,  Apple Juice, 2% Milk,  and Other Solutions Treated 
with 0.1M HCl.

0.1M HCl

Deionized 
Water Apple Juice 2% Mi lk Sports Dr ink Color less

Soft  Dr ink Buffered Sal ine

pH Overal l
∆pH pH Overal l

∆pH pH Overal l
∆pH pH Overal l

∆pH pH Overal l
∆pH pH Overal l

∆pH

Solut ion Only

Solut ion & 10 Drops

Solut ion & 20 Drops

Solut ion & 30 Drops

Solut ion & 40 Drops

Solut ion & 50 Drops

Solut ion & 60 Drops

Percent Change
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